Demo Client Portal

status descriptions couldĀ go here

Alerting the user when they are using an incompatible broswer

As a user, I just spend 30 minutes wondering why my fairly simple learning module was not triggering completion. It turns out that it didn't work with Firefox and I had to switch to Chrome to get the module to complete. If I'm using an incompatible browser, LMS should be able to alert me that I need to switch to something else.

  • Guest
  • Aug 28 2018
  • Attach files